You have oTree 5.3.1. The newest version is 5.4.5.
DEBUG mode is off
No password protection To prevent unauthorized server access, you should set the environment variable OTREE_AUTH_LEVEL.
Postgres is configured.